Ask Digit
aipanelutilitydll.dll may not be compatible with the version of windows

Since I\'ve updated to win8.1 I am getting this error in popup every time my windows boots upc:\\users\\username\\appdata\\...\\aipanelutilitydll.dll may not be compatible with the version of windows that you\'re running.I asked this question to microsoft and they summed up to the money they want to fix this. Do you have any solution?

A
anantmaks
6 Sept 2015
Responses 0. Replyflag Report Abuse
advertisements