Front panel audio port is not working
Menu

digit

 

Results 1 to 14 of 14

Thread: Front panel audio port is not working

  1. #1
    . fz8975's Avatar
    Join Date
    Jun 2011
    Location
    surat/anand
    Posts
    530

    Unhappy Front panel audio port is not working

    My front panel audio port is not working
    USB ports are working fine ...

    help !!!!

  2. #2
    BMG ftw!! d6bmg's Avatar
    Join Date
    Aug 2011
    Location
    Kolkata, India
    Posts
    6,678

    Default Re: Front panel audio port is not working

    Check the audio panel connectors to the motherboard and see whether any port is loosely connected or disconnected or not.
    [B][U]Inactive in TDF.[/U][/B]

  3. #3
    . fz8975's Avatar
    Join Date
    Jun 2011
    Location
    surat/anand
    Posts
    530

    Default Re: Front panel audio port is not working

    i've checked that its not working ..
    any other suggestion ??

  4. #4
    Wise Old Owl
    Join Date
    Jul 2004
    Posts
    1,351

    Default Re: Front panel audio port is not working

    Check if front audio is enabled in software audio controls.

  5. #5
    Apprentice
    Join Date
    Jan 2009
    Posts
    81

    Default Re: Front panel audio port is not working

    What motherboard is it? I had the same problem before with an Asus MoBo(don't remember the model). I cracked my brain literally to get it working. Then it was the vendor's turn. We tried audio drivers, different ports, different headphones, it just wouldn't work. The vendor was a tech enthusiast, so he took it as a challenge to get it working. They usually dismiss such complaints by asking the user to use the back panel instead.

    Finally he sent the MoBo to R***i Perepherals and got me a slightly upgraded MoBo and then it worked. Its an Asus P5QL Pro if I remember correctly. I spent hours to get it work. I strongly recommend you to ask them to check the Motherboard, or you will waste time and energy in vain.

    I was told by the vendor that most MoBo manufacturers doesn't give a damn about the front panel, and most often the customer ends up using the back panel.

  6. #6
    . fz8975's Avatar
    Join Date
    Jun 2011
    Location
    surat/anand
    Posts
    530

    Default Re: Front panel audio port is not working

    front panel audio is enable in the software which controls audio (realtek)
    mobo - asus p5gz mx
    it was working fir more than a year
    but now it doesn't

    may be i have to get 'used to' with the back panel ...

  7. #7
    Human Spambot asingh's Avatar
    Join Date
    May 2008
    Location
    New Delhi
    Posts
    5,318

    Default Re: Front panel audio port is not working

    ^^
    Not really. Just re-do the internal wiring once.
    MSI P45 Platinum(BIOS v1.7B)|Q9550[E0]@3.85Ghz@1.320V[453x8.5]MCH@1.184V|ICH@1.55V|DDR_V_Ref_A_B@1.05V|NH-D14|Corsair TWIN2X4096-8500C5(5-5-5-15)@1089Mhz@2.14V
    2xHD4890[Xfire]@1000/900[MEM/GPU]|Corsair 650TX|Seagate180GB+80GB+WD1TB|SONY-DVD-R|CM690|2x120mm Scythe Ultra Kaze|DELL S2409W|APC 1100VA|Scythe Kaze Server
    Windows 7 Ultimate RTM - 64BIT|Catalyst 10.5 (8.14.10.0753) forced with RadeonPRO|PS3 160GB|Sony 40EX520|AC Ryan POHD Mini|APC 800VA|D425KT|CM100 Elite|2TB WD|Acer D255

    Test your spoiler tags before submitting

  8. #8
    BMG ftw!! d6bmg's Avatar
    Join Date
    Aug 2011
    Location
    Kolkata, India
    Posts
    6,678

    Default Re: Front panel audio port is not working

    Quote Originally Posted by johnybravojr View Post

    Finally he sent the MoBo to R***i Perepherals
    Why are you censoring rashi's name?
    [B][U]Inactive in TDF.[/U][/B]

  9. #9
    . fz8975's Avatar
    Join Date
    Jun 2011
    Location
    surat/anand
    Posts
    530

    Default Re: Front panel audio port is not working

    Quote Originally Posted by asingh View Post
    ^^
    Not really. Just re-do the internal wiring once.
    will try that tomorrow

  10. #10
    Wise Old Owl mithun_mrg's Avatar
    Join Date
    Oct 2003
    Location
    Assam
    Posts
    1,327

    Default Re: Front panel audio port is not working

    @op firstly what chassis u have i have i have seen 70% of those cheap cases FP dosen't work consistently try for getting a replacement FP module from the dealer if avilable
    [B][I]Corei3-530@4.5,MSI P55-GD65,Gskill 4G,Coolit ALC,Tagan 500W,XFX 6850@1000/1200,MX 518,Razer Abyssus,Avermedia Pcie TV,Audigy,VS3251,Transcend MP330 8Gb, PL11, PMX 60,PSP 3000 , Galaxy 551,Nokia C1-02.[/I][/B]

  11. #11
    Apprentice
    Join Date
    Jan 2009
    Posts
    81

    Default Re: Front panel audio port is not working

    Quote Originally Posted by d6bmg View Post
    Why are you censoring rashi's name?
    Lol. I wasn't sure if I could mention names here!

  12. #12
    Right Off the Assembly Line anshul_sood's Avatar
    Join Date
    Nov 2004
    Location
    Game world
    Posts
    49

    Default Re: Front panel audio port is not working

    Try to update your audio driver. I too had the same problem in my pc last time I formatted

  13. #13
    BMG ftw!! d6bmg's Avatar
    Join Date
    Aug 2011
    Location
    Kolkata, India
    Posts
    6,678

    Default Re: Front panel audio port is not working

    Quote Originally Posted by johnybravojr View Post
    Lol. I wasn't sure if I could mention names here!
    Buddy, this is an open forum. You can mention any mane related to respective discussion without any hesitation.

    Back on your problem, you may even try to update your audio drivers. Just my 2 cents.
    [B][U]Inactive in TDF.[/U][/B]

  14. #14
    Right off the assembly line
    Join Date
    Apr 2012
    Posts
    1

    Smile Re: Front panel audio port is not working

    ASUS motherboard doesnt support HD AUDIO it has only 1 SLOT for Normal audio ... welll Go to BIOS > ADVANCED > FRONT PANNEL SETTING > SET IT AC97 to HD AUDIO may be this will help in this :/

    sorry for Bad ENGLISH !

Similar Threads

  1. Front panel audio not working
    By Nipun in forum Power supply / Cabinets / Mods
    Replies: 3
    Last Post: 24-10-2011, 10:39 AM
  2. front panel audio pin out
    By prasadum in forum Reviews
    Replies: 2
    Last Post: 21-11-2007, 09:33 PM
  3. where to get front panel usb and audio connectors
    By sathyan1987 in forum Peripherals
    Replies: 6
    Last Post: 08-06-2006, 06:35 PM
  4. Front panel audio connection onboard help needed?
    By bhush_18 in forum QnA (read only)
    Replies: 2
    Last Post: 11-04-2005, 01:25 PM
  5. Front USB port not working
    By sohin in forum Peripherals
    Replies: 3
    Last Post: 05-09-2004, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •