OpenGL error playing Angry BIrds on PC
Menu

digit

 

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: OpenGL error playing Angry BIrds on PC

  1. #1
    Alpha Geek ramakanta's Avatar
    Join Date
    Mar 2012
    Location
    (କଳିଙ୍ଗ) Kalinga
    Posts
    521

    Question OpenGL error playing Angry BIrds on PC

    I just downloaded Intel AppUP and got the game Angry Birds for free. When I click to launch the game in AppUp I get the following error:
    OpenGL 2.0 renderer not supported! Reason
    OpenGL 2.0 is not supported

    OpenGL 1.4 renderer not supported! Reason
    OpenGL 1.3 is not supported


    please help me. thank you.
    Popular Gadget Deals
    [SPOILER]Windows 7SP1 ||Syst: 32 bit ||Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz x2 ||Intel(R) 82945G Express Chipset ||Video Memory: 256.00 MB || Resn: 1360 x 768 ||T- Memory: 2048MB ||T-Hard disk: 1024GB||Mouse: USB Input Device ||Keyboard:Standard PS/2 Keyboard [/SPOILER]

  2. #2
    Inactive pratyush997's Avatar
    Join Date
    Mar 2012
    Location
    Earth
    Posts
    3,723

    Default Re: OpenGL error playing Angry BIrds on PC

    Gfx driver isn't updated
    Pantech Burst, Sammy NP550P5C-S02IN, Digiflip GM001

    Battlefield 4- bit.ly/pratyush997bf4

    [Tutorial] Genymotion | Android On PC - bit.ly/Z21SrJ

  3. #3
    The Warchief Alok's Avatar
    Join Date
    Jun 2011
    Location
    Liberty City
    Posts
    2,144

    Default Re: OpenGL error playing Angry BIrds on PC

    Update graphics driver , if still problem persist that means your gpu doesn't support appropriate open gl version.

    I think you have intel integrated graphics, right?

  4. #4
    Forum Moderator
    Join Date
    Jan 2010
    Location
    Guwahati
    Posts
    13,702

    Default Re: OpenGL error playing Angry BIrds on PC

    old drivers. my friend ran into same problem. updating driver fixed his.

    also download latest DirectX files.

  5. #5
    Right off the assembly line
    Join Date
    Jul 2012
    Posts
    1

    Default Re: OpenGL error playing Angry BIrds on PC

    Hi.... I had the same problem yesterday, and spent ages downloading the newest drivers for a nvidia GeForce FX5900XT....and got nowhere. In desperation I dug out the original installation CD, installed the original software, and it worked, but with a little jerkyness. So I adjusted the performance settings from 'high perfomance' to 'quality' and all problems were solved!

    Hope this helps a bit....

  6. #6
    Alpha Geek ramakanta's Avatar
    Join Date
    Mar 2012
    Location
    (କଳିଙ୍ଗ) Kalinga
    Posts
    521

    Default Re: OpenGL error playing Angry BIrds on PC

    problem solved,,, THANKS.

    [SPOILER]Windows 7SP1 ||Syst: 32 bit ||Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz x2 ||Intel(R) 82945G Express Chipset ||Video Memory: 256.00 MB || Resn: 1360 x 768 ||T- Memory: 2048MB ||T-Hard disk: 1024GB||Mouse: USB Input Device ||Keyboard:Standard PS/2 Keyboard [/SPOILER]

  7. #7
    Right off the assembly line
    Join Date
    Jan 2013
    Posts
    1

    Thumbs down Re: OpenGL error playing Angry BIrds on PC

    i jus downlorad the game angry bird and instald it. but now my computer says opengl1.4 version not supporting.. wat to do??

  8. #8
    Forum Moderator
    Join Date
    Jan 2010
    Location
    Guwahati
    Posts
    13,702

    Default Re: OpenGL error playing Angry BIrds on PC

    Quote Originally Posted by sunilkuru9 View Post
    i jus downlorad the game angry bird and instald it. but now my computer says opengl1.4 version not supporting.. wat to do??
    update driver

  9. #9
    Broken In m's Avatar
    Join Date
    Jan 2013
    Posts
    143

    Default Re: OpenGL error playing Angry BIrds on PC

    update direct x

  10. #10
    Right off the assembly line
    Join Date
    Feb 2013
    Posts
    1

    Default Re: OpenGL error playing Angry BIrds on PC

    Quote Originally Posted by ramakanta View Post
    I just downloaded Intel AppUP and got the game Angry Birds for free. When I click to launch the game in AppUp I get the following error:
    OpenGL 2.0 renderer not supported! Reason
    OpenGL 2.0 is not supported

    OpenGL 1.4 renderer not supported! Reason
    OpenGL 1.3 is not supported


    please help me. thank you.
    i have same problem pls help me

Similar Threads

  1. Angry Birds in TV
    By Zangetsu in forum Technology News
    Replies: 15
    Last Post: 02-03-2013, 08:41 AM
  2. Angry Birds Space
    By Alok in forum Indie Games
    Replies: 20
    Last Post: 25-02-2013, 02:01 PM
  3. Angry Birds issue
    By yusuf.goriawala in forum Software Q&A
    Replies: 3
    Last Post: 06-05-2012, 11:43 PM
  4. Angry Birds Space
    By Sujeet in forum Technology News
    Replies: 0
    Last Post: 23-03-2012, 11:51 AM
  5. Angry Birds Live
    By krishnandu.sarkar in forum Random News
    Replies: 14
    Last Post: 26-06-2011, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •