No display ASUS P8Z68 V PRO
Menu

digit

 

Results 1 to 15 of 15

Thread: No display ASUS P8Z68 V PRO

  1. #1
    In The Zone slashragnarok's Avatar
    Join Date
    Mar 2011
    Location
    Kolkata
    Posts
    448

    Default No display ASUS P8Z68 V PRO

    I just assembled my new system and hooked everything up. Now I don't get any display both on VGA and DVI. No boot screen nothing.
    Popular Gadget Deals
    Asus P8Z68 V PRO|Intel Core i5 2500k|NZXT Tempest Evo|GSkill RipjawsX 4GBx2|Corsair TX 850 V2|Seagate Barracuda 7200.12 1TB x 2|Noctua NH-D14|Sapphire HD 7870

  2. #2
    Human Spambot asingh's Avatar
    Join Date
    May 2008
    Location
    New Delhi
    Posts
    5,318

    Default Re: No display ASUS P8Z68 V PRO

    Are the CPU and GPU/PSU fans spinning up.
    MSI P45 Platinum(BIOS v1.7B)|Q9550[E0]@3.85Ghz@1.320V[453x8.5]MCH@1.184V|ICH@1.55V|DDR_V_Ref_A_B@1.05V|NH-D14|Corsair TWIN2X4096-8500C5(5-5-5-15)@1089Mhz@2.14V
    2xHD4890[Xfire]@1000/900[MEM/GPU]|Corsair 650TX|Seagate180GB+80GB+WD1TB|SONY-DVD-R|CM690|2x120mm Scythe Ultra Kaze|DELL S2409W|APC 1100VA|Scythe Kaze Server
    Windows 7 Ultimate RTM - 64BIT|Catalyst 10.5 (8.14.10.0753) forced with RadeonPRO|PS3 160GB|Sony 40EX520|AC Ryan POHD Mini|APC 800VA|D425KT|CM100 Elite|2TB WD|Acer D255

    Test your spoiler tags before submitting

  3. #3
    Gadget Freak Tenida's Avatar
    Join Date
    Aug 2008
    Location
    Calcutta
    Posts
    3,798

    Default Re: No display ASUS P8Z68 V PRO

    You are not getting display on both onboard vga and hd6970?
    You better cut the pizza in four pieces because I'm not hungry enough to eat six

  4. #4
    In The Zone slashragnarok's Avatar
    Join Date
    Mar 2011
    Location
    Kolkata
    Posts
    448

    Default Re: No display ASUS P8Z68 V PRO

    All fans spinning. Just no display. I'm not talking about the Graphics card display. Only the onboard display.

    One more thing. I just tried pulling out the RAM and booting the PC up. No beeps, no display coming. Just fans spinning and LEDs lit up on mobo and cabinet.
    Asus P8Z68 V PRO|Intel Core i5 2500k|NZXT Tempest Evo|GSkill RipjawsX 4GBx2|Corsair TX 850 V2|Seagate Barracuda 7200.12 1TB x 2|Noctua NH-D14|Sapphire HD 7870

  5. #5
    Gadget Freak Tenida's Avatar
    Join Date
    Aug 2008
    Location
    Calcutta
    Posts
    3,798

    Default Re: No display ASUS P8Z68 V PRO

    Connect the dvi cable of ur monitor to your graphics card port.See if the display is coming or not.
    You better cut the pizza in four pieces because I'm not hungry enough to eat six

  6. #6
    In The Zone slashragnarok's Avatar
    Join Date
    Mar 2011
    Location
    Kolkata
    Posts
    448

    Default Re: No display ASUS P8Z68 V PRO

    I'm already using the video card in on PC. I'm testing the other PC. I don't understand why the onboard graphics won't show up. All fans spinning. All leds on. CPU led. Optical disk drive working. Could it be because of RAM failure?

    Sorry. Problem fixed.
    Asus P8Z68 V PRO|Intel Core i5 2500k|NZXT Tempest Evo|GSkill RipjawsX 4GBx2|Corsair TX 850 V2|Seagate Barracuda 7200.12 1TB x 2|Noctua NH-D14|Sapphire HD 7870

  7. #7
    Human Spambot MegaMind's Avatar
    Join Date
    Nov 2010
    Location
    Perambalur, TN
    Posts
    3,241

    Default Re: No display ASUS P8Z68 V PRO

    ^^Wat was the prob.?
    [B]i5 2500K - P8Z68-V - Venomous X - RipjawsX 8GB 1600Mhz CL8 - Plextor M3 PRO 128GB - 1TB Black - GTX 570 sonic platinum - CM M850 - HAF X - XONAR DX + Z906 - Dell U2412M - DSL 2750U - APC 1.1KVA[/B]

  8. #8
    Penguins are stupid! tkin's Avatar
    Join Date
    Aug 2008
    Location
    Kolkata, India
    Posts
    9,950

    Default Re: No display ASUS P8Z68 V PRO

    I guess he initiated the pci/peg adapter or used auto select in bios display out settings, auto mode selects pci gfx i.e the 6970 in his case, but he connected the adapter to the mobo display out.
    Project Halcyon V3 - 2600k, Z68Vpro, R9280X , 2x4GB DDR3, G105, Deathadder
    Project Odeon V2 - Dell 15R N5520- i3 3110M @ 2.4GHz, 6GB DDR3, HD 7670M
    Accessories - LG G2, Panasonic FZ150, Koss PortaPro, HD180, Netgear JNR1010

  9. #9
    Human Spambot asingh's Avatar
    Join Date
    May 2008
    Location
    New Delhi
    Posts
    5,318

    Default Re: No display ASUS P8Z68 V PRO

    If the GPU is used, the onboard gets disabled.
    MSI P45 Platinum(BIOS v1.7B)|Q9550[E0]@3.85Ghz@1.320V[453x8.5]MCH@1.184V|ICH@1.55V|DDR_V_Ref_A_B@1.05V|NH-D14|Corsair TWIN2X4096-8500C5(5-5-5-15)@1089Mhz@2.14V
    2xHD4890[Xfire]@1000/900[MEM/GPU]|Corsair 650TX|Seagate180GB+80GB+WD1TB|SONY-DVD-R|CM690|2x120mm Scythe Ultra Kaze|DELL S2409W|APC 1100VA|Scythe Kaze Server
    Windows 7 Ultimate RTM - 64BIT|Catalyst 10.5 (8.14.10.0753) forced with RadeonPRO|PS3 160GB|Sony 40EX520|AC Ryan POHD Mini|APC 800VA|D425KT|CM100 Elite|2TB WD|Acer D255

    Test your spoiler tags before submitting

  10. #10
    Treatment in progress... mukherjee's Avatar
    Join Date
    Apr 2005
    Location
    Amar shohor Kolkata
    Posts
    1,000

    Default Re: No display ASUS P8Z68 V PRO

    U need to set the "Initiate Graphics adapter As Onboard"...is set to PCIE by default imo...
    [B]PC:[/B] Core i7 2600K||Z68V Pro [B]Gen3[/B]||Noctua U12P SE2||Vengeance 1600Mhz 8GB||GTX560Ti HAWK||CM Elite 430||1TB+300GB||[B]TX650M[/B]||G110||G1 mouse||Razer Goliathus [B]Ω[/B]
    [B]Photography:[/B] Nikon D5100||Nikon 55-300 VRII||Canon Powershot SX220HS||Tamrac Velocity 9x
    [B]Audio:[/B]Brainwavz M4,[B]B2,R1[/B]||Meelec A151||PX100 II||Fiio E5||AudioTechnica ATH-T500

  11. #11
    Human Spambot MegaMind's Avatar
    Join Date
    Nov 2010
    Location
    Perambalur, TN
    Posts
    3,241

    Default Re: No display ASUS P8Z68 V PRO

    Guys, Off topic : If Virtue is enabled, Will the power consumption in GPU idle be reduced?
    [B]i5 2500K - P8Z68-V - Venomous X - RipjawsX 8GB 1600Mhz CL8 - Plextor M3 PRO 128GB - 1TB Black - GTX 570 sonic platinum - CM M850 - HAF X - XONAR DX + Z906 - Dell U2412M - DSL 2750U - APC 1.1KVA[/B]

  12. #12
    Penguins are stupid! tkin's Avatar
    Join Date
    Aug 2008
    Location
    Kolkata, India
    Posts
    9,950

    Default Re: No display ASUS P8Z68 V PRO

    Quote Originally Posted by MegaMind View Post
    Guys, Off topic : If Virtue is enabled, Will the power consumption in GPU idle be reduced?
    Not really, cause virtu cannot turn the gpu off, its still in idle mode consuming electricity.
    Project Halcyon V3 - 2600k, Z68Vpro, R9280X , 2x4GB DDR3, G105, Deathadder
    Project Odeon V2 - Dell 15R N5520- i3 3110M @ 2.4GHz, 6GB DDR3, HD 7670M
    Accessories - LG G2, Panasonic FZ150, Koss PortaPro, HD180, Netgear JNR1010

  13. #13
    Wahahaha~!
    Join Date
    Dec 2006
    Location
    Pune/there
    Posts
    8,860

    Default Re: No display ASUS P8Z68 V PRO

    I remember I didn't set the rams properly first time and RAM diagnostic LED was glowing constantly. Good to know the problem is solved.

  14. #14
    Right off the assembly line
    Join Date
    Jul 2011
    Posts
    1

    Default Re: No display ASUS P8Z68 V PRO

    Quote Originally Posted by slashragnarok View Post
    I'm already using the video card in on PC. I'm testing the other PC. I don't understand why the onboard graphics won't show up. All fans spinning. All leds on. CPU led. Optical disk drive working. Could it be because of RAM failure?

    Sorry. Problem fixed.
    Hi I got the very same problem. After assembling my new build system I get:

    1) No POST - VGA LED lights constantly red
    2) No Beep tones (speaker cable is plugged correctly)
    3) No Screen on monitor (no signal, tried VGA and DVI cable on Graphics card
    output)
    4) Monitor works fine with Laptop (tried to extend the display)
    5) Graphics card seats firmly, pins are clean, connected through both 8 + 6 pin connectors form power supply and was tried in both slots
    6) CMOS was cleared through jumper on motherboard
    7) All CPU, Graphics, and Chassis fans fans are spinning
    7) No expansion cards are plugged in
    8) No USB devices plugged in as well

    POST LEDs by start up:

    CPU - Check
    RAM - Check
    VGA - Failure - Lights up red
    Boot Device - Doesn't light up

    Hardware equipment:

    CPU: INTEL i7 2600K
    Motherboard: ASUS P8Z68-V Pro
    Graphics: ASUS Radeon HD 6970/2DI2S/2GD5
    RAM: CORSAIR 16GB (4x4) KIT DDR3 1600MHz CL9 Blue Vengeance XMP
    HDD: WESTERN DIGITAL Caviar Green 3TB 64MB cache SATA III Advanced Format
    DVD: ASUS DRW-24B3LT/BLK/G/AS
    PSU: CORSAIR GS800

    What could be the problem, how did you manage to fix it ?
    Please advise - thank you

  15. #15
    In The Zone slashragnarok's Avatar
    Join Date
    Mar 2011
    Location
    Kolkata
    Posts
    448

    Default Re: No display ASUS P8Z68 V PRO

    Turns out I forgot to plug in the EATX 12V power. The 8 pin one. All my life I'd been used to just plugging in the 24 pin ATX connector.
    Asus P8Z68 V PRO|Intel Core i5 2500k|NZXT Tempest Evo|GSkill RipjawsX 4GBx2|Corsair TX 850 V2|Seagate Barracuda 7200.12 1TB x 2|Noctua NH-D14|Sapphire HD 7870

Similar Threads

  1. Problem related to Asus P8Z68 V-Pro
    By summers in forum CPU / Motherboards
    Replies: 3
    Last Post: 02-10-2011, 08:30 PM
  2. Asus P8z68 V Pro MB - Sleep Mode Help
    By fantom in forum Hardware Q&A
    Replies: 0
    Last Post: 05-09-2011, 10:10 PM
  3. Asus P8Z68-V PRO Unboxing
    By toolius in forum Overclocking
    Replies: 6
    Last Post: 07-08-2011, 11:09 PM
  4. Asus P8z68 V pro MB help
    By techking_dinesh in forum Hardware Q&A
    Replies: 23
    Last Post: 29-06-2011, 06:51 PM
  5. asus p8z68-V or p8z68-v-pro which one ?
    By fukra in forum CPU / Motherboards
    Replies: 23
    Last Post: 25-06-2011, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •